Produkte

Webseiten

ARM-basierte Embedded Geräte

mvIMPACT Acquire (ARM)

Voraussetzungen für die Verwendung des ARM-Treibers:

  • libc (glibc, eglibc o.Ä.) Version >= 2.19

  • gcc Version >= 4.9.4

  • ARM-Hardware der Architektur armv7-a
    oder neuere, die das Thumb-2 Instructionset unterstützt

Getestete ARM-Geräte sind im jeweiligen Handbuch aufgeführt.

  • install_mvGenTL_Acquire_ARM
  • mvGenTL_Acquire-ARM64_gnu-2.46.2
  • mvGenTL_Acquire-ARMhf_gnueabi-2.46.2
  • mvGenTL_Acquire-ARMsf_gnueabi-2.38.0

Der Support für Linux 32 Bit x86/i386 System ist ausgelaufen. Falls Sie einen neuer Version für diese Architektur benötigen, dann kontaktieren Sie bitte unser Support Team.