• Home
  • Support
  • Knowledge base
  • FAQ
  • Since mvIMPACT Acquire driver version 2.9.0, it is not possible to install it on a Windows XP system, what can I do?

Since mvIMPACT Acquire driver version 2.9.0, it is not possible to install it on a Windows XP system, what can I do?

mvBlueFOX, mvBlueFOX3, mvBlueCOUGAR, mvTITAN, mvGAMMA, mvDELTA, mvSIGMA, mvVirtualDevice, mvHYPERION, mvIMPACT Acquire

If you get the following dialog on a Windows XP system with Service Pack 3 while installing the mvIMPACT Acquire driver 2.9.0,

Error message

you have to update the Windows Installer Service tool on your system. You can download this tool from Microsoft's website: http://www.microsoft.com/en-us/download/details.aspx?id=8483.

Back