Which mvBlueFOX Linux package should I use?

mvBlueFOX, mvIMPACT Acquire

To determine which package is usable for your Linux system please issue the following command in a text console:

gcc -v

This will show how the compiler was built and the version number usually last line of information.

If your compiler is version 2.x.x then you cannot use the mvBlueFOX libraries on your system.
If your compiler is version 3.2.x or 3.3.x then you must use the package with "ABI1" in its name.
If your compiler is version 3.4.x or 4.x.x then you must use the package with "ABI2" in its name.

Please refer to the README.linux file for complete installation instructions.

The table below shows which package should be used for various, popular Linux distributions:

Distribution + Version
ABI 1
ABI 2
SuSE 8.x
yes
no
SuSE 9.x
yes
no
SuSE 10.x
no
yes
Debian "Woody" (wird nicht unterstützt)
no
no
Debian "Sarge"
yes
no
Fedora FC5
no
yes
Ubuntu 5.10 "Breezy Badger"
no
yes
Ubuntu 6.06 LTS
no
yes
Gentoo 2006.0
no
yes

Back