The boot process is interrupted and I cannot mount root fs.

mvXCell-8i

Probably you have the older SDK version 20081118 and then want to upgrade to the latest SDK 20090205. Please proceed as described in the getting started manual chapter 7.5: Changing NVRAM kernel command line settings. We already implement this modification in the NVRAM in all current mvXCell-8i boards. Your card was preconfigured for the older SDK, which does not include the NVRAM modifications.

Back