Produkte

Webseiten

Sistemi embedded basati su ARM

mvIMPACT Acquire (ARM)

Requisiti per l'utilizzo dei driver ARM:

  • libc (glibc, eglibc or similar) version >= 2.19

  • gcc version >= 4.9.4

  • Hardware ARM con architettura armv7-a
    o più recente, con supporto all'insieme di istruzioni Thumb-2

Nel manuale, la lista di schede ARM testate.

  • install_mvGenTL_Acquire_ARM
  • mvGenTL_Acquire-ARM64_gnu-2.46.2
  • mvGenTL_Acquire-ARMhf_gnueabi-2.46.2
  • mvGenTL_Acquire-ARMsf_gnueabi-2.38.0